<!DOCTYPE html>
<html lang="en-US" class="exo">
<head>

	<!-- PAGE TITLE -->
  <title>Digital Data Leaks Reveal Extent of Uyghur Oppression in China | Mind Matters</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Crimson%20Text%7COpen%20Sans%3A300%2C400%2C400i%2C700%2C800%7COpen%20Sans%20Condensed%3A300%2C700%7CMuli%3A800%7CMuli%3A800&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson%20Text%7COpen%20Sans%3A300%2C400%2C400i%2C700%2C800%7COpen%20Sans%20Condensed%3A300%2C700%7CMuli%3A800%7CMuli%3A800&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson%20Text%7COpen%20Sans%3A300%2C400%2C400i%2C700%2C800%7COpen%20Sans%20Condensed%3A300%2C700%7CMuli%3A800%7CMuli%3A800&#038;display=swap" /></noscript>

  <!-- MANIFEST -->
  <meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0 user-scalable=no, width=device-width">
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://mindmatters.ai/xmlrpc.php" />

  <!-- FAVICON -->
  
<style id="editorskit-typography-inline-css"></style>
<!-- The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Digital borders are far more porous than physical ones making it harder for authoritarian regimes to keep violent, oppressive rule a secret from the world." />
<meta property="og:image" content="https://mindmatters.ai/wp-content/uploads/sites/2/2022/06/chinese-flags-on-barbed-wire-wall-in-kashgar-kashi-xinjiang-china-stockpack-adobe-stock-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1706" />
<meta property="og:image:alt" content="Chinese flags on barbed wire wall in Kashgar (Kashi), Xinjiang, China." />
<meta property="og:image" content="https://mindmatters.ai/wp-content/uploads/sites/2/2021/03/xinjiang-red-highlighted-in-map-of-china-stockpack-adobe-stock-1597x1340.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Digital Data Leaks Reveal Extent of Uyghur Oppression in China" />
<meta property="og:description" content="Digital borders are far more porous than physical ones making it harder for authoritarian regimes to keep violent, oppressive rule a secret from the world." />
<meta property="og:url" content="https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/" />
<meta property="og:site_name" content="Mind Matters" />
<meta property="og:updated_time" content="2022-06-09T20:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/BradleyCenterDI" />
<meta property="fb:app_id" content="1894615020791906" />
<meta property="article:published_time" content="2022-06-08T18:42+00:00" />
<meta property="article:modified_time" content="2022-06-09T20:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Digital Data Leaks Reveal Extent of Uyghur Oppression in China" />
<meta name="twitter:description" content="Digital borders are far more porous than physical ones making it harder for authoritarian regimes to keep violent, oppressive rule a secret from the world." />
<meta name="twitter:image" content="https://mindmatters.ai/wp-content/uploads/sites/2/2022/06/chinese-flags-on-barbed-wire-wall-in-kashgar-kashi-xinjiang-china-stockpack-adobe-stock-scaled.jpg" />
<meta name="twitter:image:width" content="2560" />
<meta name="twitter:image:height" content="1706" />
<meta name="twitter:image:alt" content="Chinese flags on barbed wire wall in Kashgar (Kashi), Xinjiang, China." />
<link rel="canonical" href="https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://mindmatters.ai/","name":"Mind Matters"}},{"@type":"ListItem","position":2,"item":{"@id":"https://mindmatters.ai/c/china/","name":"China"}},{"@type":"ListItem","position":3,"item":{"@id":"https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/","name":"Digital Data Leaks Reveal Extent of Uyghur Oppression in China"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 3.27ms meta | 0.31ms boot -->

<link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//www.discovery.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Mind Matters &raquo; Digital Data Leaks Reveal Extent of Uyghur Oppression in China Comments Feed" href="https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mindmatters.ai/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='signal-section-block-styles-css'  href='https://mindmatters.ai/wp-content/plugins/signal/blocks/section/build/style.css?ver=1629997458' type='text/css' media='all' />
<link rel='stylesheet' id='signal-header-block-styles-css'  href='https://mindmatters.ai/wp-content/plugins/signal/blocks/header/build/style.css?ver=1629997386' type='text/css' media='all' />
<link rel='stylesheet' id='signal-center-block-styles-css'  href='https://mindmatters.ai/wp-content/plugins/signal/blocks/center/build/style.css?ver=1629997375' type='text/css' media='all' />
<link rel='stylesheet' id='signal-footer-block-styles-css'  href='https://mindmatters.ai/wp-content/plugins/signal/blocks/footer/build/style.css?ver=1629997385' type='text/css' media='all' />
<link rel='stylesheet' id='signal-details-block-styles-css'  href='https://mindmatters.ai/wp-content/plugins/signal/blocks/details/build/style.css?ver=1629997375' type='text/css' media='all' />
<link rel='stylesheet' id='gutenberg_forms-cwp-style-css-css'  href='https://mindmatters.ai/wp-content/plugins/forms-gutenberg/dist/blocks.style.build.css?ver=updated' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css'  href='https://mindmatters.ai/wp-content/plugins/block-options/build/style.build.css?ver=new' type='text/css' media='all' />
<link rel='stylesheet' id='block-styles-stylesheet-css'  href='https://mindmatters.ai/wp-content/plugins/signal/customize/../assets/styles/blocks.css?ver=1.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='signal-styles-css'  href='https://www.discovery.org/~/signal.css?ver=2022-06-10-21' type='text/css' media='all' />

<link rel='stylesheet' id='lity-styles-css'  href='https://www.discovery.org/~/scripts/lity/lity.min.css?ver=2022-06' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://mindmatters.ai/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://mindmatters.ai/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='signal_block_styles-css'  href='https://mindmatters.ai/wp-content/plugins/signal/blocks/styles.css?ver=5.9.3' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mm-styles-css'  href='https://mindmatters.ai/wp-content/themes/mindmatters/form/mindmatters.css?ver=1617655609' type='text/css' media='all' />


<link rel='stylesheet' id='katex-css'  href='https://mindmatters.ai/wp-content/plugins/katex/assets/katex-0.13.13/katex.min.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://mindmatters.ai/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mindmatters.ai/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://mindmatters.ai/wp-json/" /><link rel="alternate" type="application/json" href="https://mindmatters.ai/wp-json/wp/v2/posts/20837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mindmatters.ai/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mindmatters.ai/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://mindmatters.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindmatters.ai%2F2022%2F06%2Fdigital-data-leaks-reveal-extent-of-uyghur-oppression-in-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mindmatters.ai/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmindmatters.ai%2F2022%2F06%2Fdigital-data-leaks-reveal-extent-of-uyghur-oppression-in-china%2F&#038;format=xml" />

<!-- Facebook Pixel Code -->
<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '2456298787745683');
	fbq('track', 'PageView', { content_name: 'digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china', site: 'mindmatters.ai' });
	fbq('track', 'ViewContent', { content_name: 'digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china', site: 'mindmatters.ai' });
	jQuery('a.subscribe,button.subscribe').click(function() { fbq('track', 'Subscribe', {site: 'mindmatters.ai', location: 'digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china'}); });
	jQuery('a.signup,button.signup').click(function() { fbq('track', 'Signup', {site: 'mindmatters.ai', location: 'digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china'}); });
	jQuery('a.podcast,button.podcast').click(function() { fbq('track', 'Podcast', {site: 'mindmatters.ai', location: 'digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china'}); });
	jQuery('input[type="submit"]').click(function() { fbq('track', 'Submit', {site: 'mindmatters.ai', location: 'digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china'}); });
	jQuery('.mejs-play button').click(function() { fbq('track', 'Play', {site: 'mindmatters.ai', location: 'digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china'}); });
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=2456298787745683&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

	
<!-- Google Analytics Script -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10002389-1"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-10002389-1'); // Discovery Institute Global ID
	gtag('config', 'UA-119021612-2'); // Site ID 
	gtag('config', 'UA-119021612-3'); // Program ID 
</script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://mindmatters.ai/feed/podcast" />

<link rel="icon" href="https://mindmatters.ai/wp-content/uploads/sites/2/2018/07/cropped-mm-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mindmatters.ai/wp-content/uploads/sites/2/2018/07/cropped-mm-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mindmatters.ai/wp-content/uploads/sites/2/2018/07/cropped-mm-180x180.png" />
<meta name="msapplication-TileImage" content="https://mindmatters.ai/wp-content/uploads/sites/2/2018/07/cropped-mm-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/* for laptop short featured image */
@media (min-aspect-ratio: 1597 / 1087) {
	
	body.has-featured-image .nautilus:not(#x) figure.billboard {
		background-position: center 150px;
	}
	
}


.multiple:not(.post-type-archive-podcast) section.articles article > center {
	display: none;
}

.home main figure footer {
	display: none;
}

.body-header:not(.x) big.header a::after {
	xcontent: "";
}

.widget_search button {
	display: block;
	color: inherit;
	background-color: transparent;
}

.widget_search button:hover {
	background-color: transparent;
}

@media (min-width: 1000px) {
body.multiple .main-header {
	background-image: url('https://mindmatters.ai/wp-content/uploads/sites/2/2021/10/wave-crest-dots-377-50per.png')
}
}

.wp-block-image figure.alignright {
	padding-left: 1rem;
	padding-top: 1rem;
}

.wp-block-image figure.alignright figcaption {
	display: block;
	margin-bottom: 0;
}

.multiple sub .article-author {
	display: none;
}		</style>
		
</head>

<body data-env="mindmatters.ai" class="post-template-default single single-post postid-20837 single-format-standard era-ce has-featured-image singular blog five-2 ten-1 twenty-12 brand-cnai alt-none categorized-censorship categorized-china tagged-adrian-zenz tagged-anihan-hamit tagged-china-data-leaks-on-uyghurs tagged-chinese-communist-party-ccp-and-uyghurs tagged-chinese-communist-party-pr-re-internment-camps tagged-__featured tagged-hawagul-tewekkul tagged-international-consortium-of-investigative-journalists-icij tagged-newlines-report-on-the-uyghur-genocide tagged-rahile-omer tagged-uyghurs-in-re-education-camps tagged-xinjiang-police-files tagged-xinjiang-uyghur-autonomous-region depth-3 section-2022 page-digital-data-leaks-r-abbr">

<div class="hull endo">
	

<div class="top-area"></div>

<header class="body-header">

	<div class="areas">

		<div class="brand-area box">

			<!--<sup class="header-sup"><span class="default">Mind Matters</span></sup>-->
			<big class="header" data-pagetitle="Digital Data Leaks Reveal Extent of Uyghur Oppression in China"><a href="https://mindmatters.ai"><span class="default">Mind Matters</span></a></big>
			<sub class="header-sub" data-pagetitle="Digital Data Leaks Reveal Extent of Uyghur Oppression in China"><span class="default">Natural and Artificial Intelligence News and Analysis</span></sub>

		</div>

		<div class="header-area box">

			<button class="header-button display-none"></button>
			<div id="nav_menu-32" class="widget header-area-widget nav_menu-32 widget_nav_menu"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14"><a href="https://mindmatters.ai/articles/">Articles</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-139"><a href="https://mindmatters.ai/podcast/">Podcast</a></li>
<li id="menu-item-7690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7690"><a href="/t/video/">Videos</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a href="http://centerforintelligence.org/subscribe">Subscribe</a></li>
<li id="menu-item-5893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5893"><a href="http://centerforintelligence.org/donate">Donate</a></li>
</ul></div></div><div id="custom_html-32" class="widget_text widget header-area-widget custom_html-32 widget_custom_html"><div class="textwidget custom-html-widget"><nav class="social">

						<ul>
														<li><a class="fa fa-facebook-f" data-net="facebook" href="https://www.facebook.com/thediscoveryinstitute" target="_blank" rel="noopener"></a></li>
														<li><a class="fa fa-play-circle" data-net="youtube" href="https://www.youtube.com/DiscoveryInstitute" target="_blank" rel="noopener"></a></li>
														<li><a class="fa fa-twitter" data-net="twitter" href="https://twitter.com/DiscoveryInst1" target="_blank" rel="noopener"></a></li>
														<li><a class="fa fa-envelope fa-at" data-net="contact" href="mailto:info@discovery.org"></a></li>
													</ul>

					</nav></div></div><div id="search-42" class="widget header-area-widget search-42 widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://mindmatters.ai/" >
		<input type="text" value="" name="s" id="s" pattern="(.+){3,}" required />
		<label class="screen-reader-text" id="search-label" for="s">Search</label>
		<button id="search-button">Search</button>
  </form></div>
		</div>

	</div>

</header>
<center class="body-center constrain-1597">

	<div class="arc arc-sw arc-foot"></div>
	<div class="arc arc-se fib-2584"></div>

	<div id="nautilus" class="nautilus flex fib-1597">

		<figure class="billboard figured has-title has-alt has-description is_square" style="background-image: url(https://mindmatters.ai/wp-content/uploads/sites/2/2022/06/chinese-flags-on-barbed-wire-wall-in-kashgar-kashi-xinjiang-china-stockpack-adobe-stock-1597x1065.jpg)"><header class="">chinese-flags-on-barbed-wire-wall-in-kashgar-kashi-xinjiang-china-stockpack-adobe-stock</header><center class=""><img src="https://mindmatters.ai/wp-content/uploads/sites/2/2022/06/chinese-flags-on-barbed-wire-wall-in-kashgar-kashi-xinjiang-china-stockpack-adobe-stock-1597x1065.jpg" alt="Chinese flags on barbed wire wall in Kashgar (Kashi), Xinjiang, China."/></center><footer class=""><small class="description "><span>Chinese flags on barbed wire wall in Kashgar (Kashi), Xinjiang, China.</span></small></footer></figure>
		<main class="main-single major box fib-987">

			
			<div class="aspect-square arc arc-nw fib-987" data-cell="987"></div>
			<!--<style>.nautilus::before { background-image: url(https://mindmatters.ai/wp-content/uploads/sites/2/2022/06/chinese-flags-on-barbed-wire-wall-in-kashgar-kashi-xinjiang-china-stockpack-adobe-stock-1597x1065.jpg);}</style>-->

			
<article id="post-20837" class="post-20837 post type-post status-publish format-standard has-post-thumbnail hentry category-censorship category-china tag-adrian-zenz tag-anihan-hamit tag-china-data-leaks-on-uyghurs tag-chinese-communist-party-ccp-and-uyghurs tag-chinese-communist-party-pr-re-internment-camps tag-__featured tag-hawagul-tewekkul tag-international-consortium-of-investigative-journalists-icij tag-newlines-report-on-the-uyghur-genocide tag-rahile-omer tag-uyghurs-in-re-education-camps tag-xinjiang-police-files tag-xinjiang-uyghur-autonomous-region">

	<header class="article-header">

		<sup class="article-meta">
<dl class="article-meta">

  <dd class="article-author">Heather Zeiger</dd>
  <!--<dd class="article-avatar"><a href="https://mindmatters.ai/author/heatherzeiger/"><img alt='' src='https://secure.gravatar.com/avatar/3ea32a965513123f0960bfcf4c66ac20?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3ea32a965513123f0960bfcf4c66ac20?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a></dd>-->
  <dd class="article-date">June 8, 2022</dd>

    <dd class="article-categories"><a href="https://mindmatters.ai/c/censorship/" rel="category tag">Censorship</a>, <a href="https://mindmatters.ai/c/china/" rel="category tag">China</a></dd>
  
</dl></sup>

		
			<h1 class="title article-title">
				Digital Data Leaks Reveal Extent of Uyghur Oppression in China			</h1>

		

		<sub class="article-subtitle">Only in the last decade or so has true technological oppression of an entire people group was even possible. But at least it is a two-edged sword</sub>		<sub class="article-byline">
<dl class="article-meta">

  <dd class="article-author">Heather Zeiger</dd>
  <!--<dd class="article-avatar"><a href="https://mindmatters.ai/author/heatherzeiger/"><img alt='' src='https://secure.gravatar.com/avatar/3ea32a965513123f0960bfcf4c66ac20?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3ea32a965513123f0960bfcf4c66ac20?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a></dd>-->
  <dd class="article-date">June 8, 2022</dd>

    <dd class="article-categories"><a href="https://mindmatters.ai/c/censorship/" rel="category tag">Censorship</a>, <a href="https://mindmatters.ai/c/china/" rel="category tag">China</a></dd>
  
</dl></sub>
		<div class="hail">
	<dl class="wave">

		<dt>Share</dt>

		<dd class="via-facebook">
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/" target="_blank">
			<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="430.113px" height="430.114px" viewBox="0 0 430.113 430.114" style="enable-background:new 0 0 430.113 430.114;" xml:space="preserve"><g><path id="facebook-icon" d="M158.081,83.3c0,10.839,0,59.218,0,59.218h-43.385v72.412h43.385v215.183h89.122V214.936h59.805	c0,0,5.601-34.721,8.316-72.685c-7.784,0-67.784,0-67.784,0s0-42.127,0-49.511c0-7.4,9.717-17.354,19.321-17.354		c9.586,0,29.818,0,48.557,0c0-9.859,0-43.924,0-75.385c-25.016,0-53.476,0-66.021,0C155.878-0.004,158.081,72.48,158.081,83.3z"/></g></svg>
			<span>Facebook</span></a>
		</dd>

		<dd class="via-twitter"><a href="https://twitter.com/intent/tweet?text=Digital Data Leaks Reveal Extent of Uyghur Oppression in China&url=https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/&via=cnaintelligence" target="_blank">
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
			<g id="Logo__x2014__FIXED">
				<g>
					<path class="st0" d="M15.8,45.3c18.8,0,29.1-15.6,29.1-29.1c0-0.4,0-0.9,0-1.3c2-1.4,3.7-3.3,5.1-5.3c-1.8,0.8-3.8,1.4-5.9,1.6
						c2.1-1.3,3.7-3.3,4.5-5.7c-2,1.2-4.2,2-6.5,2.5c-1.9-2-4.5-3.2-7.5-3.2C29,4.7,24.4,9.3,24.4,15c0,0.8,0.1,1.6,0.3,2.3
						C16.2,16.9,8.6,12.8,3.6,6.6c-0.9,1.5-1.4,3.3-1.4,5.2c0,3.6,1.8,6.7,4.6,8.5c-1.7-0.1-3.3-0.5-4.6-1.3c0,0,0,0.1,0,0.1
						c0,5,3.5,9.1,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.7,0-1.3-0.1-1.9-0.2c1.3,4.1,5.1,7,9.6,7.1c-3.5,2.8-7.9,4.4-12.7,4.4
						c-0.8,0-1.6,0-2.4-0.1C4.6,43.6,10,45.3,15.8,45.3"/>
				</g>
			</g>
			</svg>
			<span>Twitter</span></a>
		</dd>

		<dd class="via-print"><a href="#" onclick="window.print();">
			<svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" width="64px" height="64px" shape-rendering="geometricPrecision" text-rendering="geometricPrecision" image-rendering="optimizeQuality" fill-rule="evenodd" clip-rule="evenodd"
viewBox="0 0 640 640"
 xmlns:xlink="http://www.w3.org/1999/xlink">
 <g id="Layer_x0020_1">
  <metadata id="CorelCorpID_0Corel-Layer"/>
		<path fill="black" fill-rule="nonzero" d="M120.84 176.116l0 -135.899 0 -14.6813c0,-1.51183 1.21655,-2.74019 2.74019,-2.74019l14.6695 0 286.397 0c0.460636,0 0.885838,0.106301 1.2638,0.295279l10.0513 4.14572 -1.05119 2.5394 1.05119 -2.5394c0.413391,0.165356 0.744104,0.425202 1.02757,0.744104l67.3355 66.4378 4.35832 4.28745 -1.91341 1.96065 1.92522 -1.96065c0.543314,0.543314 0.814971,1.25198 0.814971,1.96065l0 6.14181 0 69.3079c0,1.51183 -1.22836,2.74019 -2.74019,2.74019l-29.2445 0c-1.52364,0 -2.752,-1.22836 -2.752,-2.74019l0 -35.8587 -62.6819 0 -14.6695 0c-1.52364,0 -2.76381,-1.22836 -2.76381,-2.752 0,-0.070867 0.0118112,-0.153545 0.0118112,-0.236223l0 -14.4332 -0.0118112 0 0 -65.1858 -238.975 0 0 118.466c0,1.51183 -1.22836,2.74019 -2.752,2.74019l-29.3508 0c-1.52364,0 -2.74019,-1.22836 -2.74019,-2.74019zm40.3824 200.058l317.555 0 0 0c0.224412,0 0.425202,0.0354335 0.637803,0.070867 4.3347,0.0826782 8.48042,0.992138 12.2718,2.56302 4.13391,1.71262 7.84262,4.2284 10.9608,7.35836 3.09453,3.08272 5.58668,6.79142 7.2993,10.9253 1.55907,3.76776 2.46853,7.90167 2.52759,12.2246 0.0590558,0.20079 0.0944894,0.425202 0.0944894,0.637803l0 0.0118112 0 48.1423 68.5284 0 0 0c0.188979,0 0.389769,0.0236223 0.578747,0.0472447 2.98823,-0.070867 5.87015,-0.720481 8.53948,-1.84254 2.94098,-1.22836 5.59849,-3.04728 7.86624,-5.2914 2.24412,-2.24412 4.06304,-4.92526 5.2914,-7.86624 1.12206,-2.65751 1.75986,-5.56306 1.83073,-8.57491 -0.0236223,-0.188979 -0.0590558,-0.366146 -0.0590558,-0.543314l0 0 0 -184.408 0 0c0,-0.212601 0.0354335,-0.389769 0.070867,-0.590558 -0.0826782,-2.98823 -0.720481,-5.85834 -1.84254,-8.53948 -1.22836,-2.94098 -3.04728,-5.61031 -5.2914,-7.85443 -2.26774,-2.24412 -4.92526,-4.06304 -7.86624,-5.30321 -2.66932,-1.12206 -5.57487,-1.77168 -8.59853,-1.83073 -0.165356,0.0354335 -0.342524,0.0472447 -0.519691,0.0472447l0 0 -522.195 0 0 0c-0.188979,0 -0.389769,-0.0118112 -0.578747,-0.0590558 -2.98823,0.070867 -5.87015,0.720481 -8.53948,1.84254 -2.94098,1.24017 -5.59849,3.05909 -7.86624,5.30321 -2.24412,2.24412 -4.06304,4.91345 -5.2914,7.85443 -1.12206,2.68114 -1.75986,5.57487 -1.83073,8.59853 0.0236223,0.165356 0.0354335,0.342524 0.0354335,0.531503l0 0 0 184.408 0 0.0118112c0,0.188979 -0.0118112,0.389769 -0.0472447,0.566936 0.070867,3.00004 0.720481,5.88196 1.84254,8.53948 1.22836,2.94098 3.04728,5.62212 5.2914,7.86624 2.26774,2.24412 4.92526,4.06304 7.86624,5.2914 2.66932,1.12206 5.57487,1.77168 8.59853,1.84254 0.165356,-0.0354335 0.342524,-0.0472447 0.519691,-0.0472447l0 0 68.5284 0 0 -48.1423 0 0c0,-0.224412 0.0354335,-0.448824 0.070867,-0.637803 0.0826782,-4.3347 0.992138,-8.46861 2.55121,-12.26 1.64175,-3.94493 4.02761,-7.52371 6.94497,-10.5592 0.106301,-0.153545 0.224412,-0.295279 0.354335,-0.413391 3.09453,-3.09453 6.80323,-5.58668 10.949,-7.2993 3.79139,-1.55907 7.93711,-2.46853 12.2718,-2.55121 0.212601,-0.0354335 0.413391,-0.070867 0.637803,-0.070867l0.0118112 0zm351.347 116.789l0 90.4736 0 0c0,0.224412 -0.0354335,0.425202 -0.0944894,0.637803 -0.0590558,4.3347 -0.968516,8.48042 -2.55121,12.2718 -1.70081,4.1221 -4.2284,7.84262 -7.34655,10.9608 -3.08272,3.09453 -6.79142,5.58668 -10.9253,7.2993 -3.76776,1.54726 -7.90167,2.45672 -12.2364,2.5394 -0.20079,0.0354335 -0.413391,0.0590558 -0.625992,0.0590558l-0.0118112 0 -317.555 0 -0.0118112 0c-0.212601,0 -0.425202,-0.0236223 -0.625992,-0.0590558 -4.3347,-0.0826782 -8.46861,-0.992138 -12.2364,-2.5394 -4.13391,-1.71262 -7.84262,-4.20478 -10.9253,-7.2993 -3.11815,-3.11815 -5.64574,-6.83867 -7.34655,-10.9608 -1.5827,-3.79139 -2.49216,-7.93711 -2.55121,-12.2718 -0.0590558,-0.212601 -0.0944894,-0.413391 -0.0944894,-0.637803l0 0 0 -90.4736 -68.5284 0 0 0c-0.20079,0 -0.413391,-0.0354335 -0.625992,-0.070867 -7.74813,-0.0826782 -15.1183,-1.66537 -21.8743,-4.45281 -7.22844,-3.00004 -13.7128,-7.35836 -19.1223,-12.7797 -5.40952,-5.40952 -9.76784,-11.882 -12.7679,-19.1223 -2.79925,-6.74418 -4.37013,-14.1262 -4.45281,-21.8625 -0.0472447,-0.212601 -0.070867,-0.413391 -0.070867,-0.625992l0 -0.0118112 0 -184.408 0 0c0,-0.224412 0.0236223,-0.437013 0.070867,-0.625992 0.0826782,-7.74813 1.65356,-15.1419 4.45281,-21.8861 3.00004,-7.21662 7.35836,-13.701 12.7679,-19.1105 5.40952,-5.40952 11.8938,-9.79146 19.1223,-12.7679 6.75599,-2.79925 14.1262,-4.38194 21.8743,-4.46462 0.20079,-0.0472447 0.40158,-0.070867 0.625992,-0.070867l0 0 522.195 0 0 0c0.20079,0 0.413391,0.0236223 0.625992,0.070867 7.73632,0.0826782 15.1183,1.66537 21.8743,4.46462 7.22844,2.97641 13.7128,7.35836 19.1223,12.7679 5.40952,5.40952 9.76784,11.8938 12.7679,19.1105 2.79925,6.74418 4.37013,14.138 4.45281,21.8861 0.0472447,0.188979 0.070867,0.40158 0.070867,0.625992l0 0 0 184.408 0 0c0,0.224412 -0.0236223,0.425202 -0.070867,0.625992 -0.0826782,7.74813 -1.65356,15.1301 -4.45281,21.8743 -3.00004,7.24025 -7.35836,13.7246 -12.7679,19.1341 -5.40952,5.40952 -11.8938,9.76784 -19.1223,12.7679 -6.75599,2.78744 -14.1262,4.37013 -21.8743,4.45281 -0.20079,0.0354335 -0.425202,0.070867 -0.625992,0.070867l0 0 -68.5284 0zm-46.5714 -387.56l-36.4847 -35.9768 0 35.9768 36.4847 0zm11.7049 305.626l-315.405 0 0 171.321 315.405 0 0 -171.321z"/>
			 </g>
			</svg>
			<span>Print</span></a>
		</dd>

		<dd class="via-email">
			<a href="mailto:?subject=Digital Data Leaks Reveal Extent of Uyghur Oppression in China&amp;body=Thought this might interest you: https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/">
			<svg id="Capa_1" data-name="Capa 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48.33 48.33"><title>arroba</title><path d="M24.85.83a24.17,24.17,0,0,0,0,48.33,24.9,24.9,0,0,0,14.9-4.95,2.18,2.18,0,1,0-2.62-3.5l0,0a20.47,20.47,0,0,1-12.24,4.08,19.83,19.83,0,1,1,19.94-20V27a4.37,4.37,0,0,1-8.73,0V16.12a2.18,2.18,0,0,0-4.37,0v.15a11.25,11.25,0,0,0-6.84-2.33,10.92,10.92,0,0,0,0,21.84A11.31,11.31,0,0,0,33.26,32a8.73,8.73,0,0,0,15.91-5V24.85A24.25,24.25,0,0,0,24.85.83Zm0,30.6a6.58,6.58,0,0,1,0-13.16,6.82,6.82,0,0,1,6.84,6.58A6.82,6.82,0,0,1,24.85,31.43Z" transform="translate(-0.83 -0.83)"/></svg>
			<span>Email</span></a>
		</dd>

		<dd class="like-facebook fb-like" data-href="https://mindmatters.ai/2022/06/digital-data-leaks-reveal-extent-of-uyghur-oppression-in-china/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></dd>

	</dl>

</div>

	</header>

		
		<center class="article-center body" data-swiftype-name="body">
			
<p>Hawagul Tewekkul’s tear-filled eyes are the first thing you see at the BBC’s interactive <a href="https://www.bbc.co.uk/news/extra/85qihtvw6e/the-faces-from-chinas-uyghur-detention-camps">article,</a> “The Faces from China’s Uyghur Detention Camps.” Her photo is one of 5,000 photos of Uyghurs and other Turkic minorities found in one of the largest data leaks on the Chinese Communist Party’s widespread oppression, internment, and cultural annihilation of the minorities living in <a href="https://duckduckgo.com/?q=Xinjiang+Uyghur+Autonomous+Region&amp;atb=v314-1&amp;ia=maps&amp;iaxm=maps" class="ek-link">Xinjiang Uyghur Autonomous Region</a> in China.</p>



<p>Hawagul Tewekkul was fifty years old in October 2017 when she was “detained for re-education.” Her offense was not stated.</p>



<p>Uyghurs and other Turkic minorities have been sent to prison, often on unreasonable charges, or t “vocational re-education centers” as a part of Xi Jinping’s anti-terrorism campaign. Sometimes the training centers have been converted to prisons.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://mindmatters.ai/wp-content/uploads/sites/2/2021/03/xinjiang-red-highlighted-in-map-of-china-stockpack-adobe-stock-1597x1340.jpg" alt="Xinjiang red highlighted in map of China" class="wp-image-10650" width="557" height="467" srcset="https://mindmatters.ai/wp-content/uploads/sites/2/2021/03/xinjiang-red-highlighted-in-map-of-china-stockpack-adobe-stock-1597x1340.jpg 1597w, https://mindmatters.ai/wp-content/uploads/sites/2/2021/03/xinjiang-red-highlighted-in-map-of-china-stockpack-adobe-stock-987x828.jpg 987w, https://mindmatters.ai/wp-content/uploads/sites/2/2021/03/xinjiang-red-highlighted-in-map-of-china-stockpack-adobe-stock-768x645.jpg 768w, https://mindmatters.ai/wp-content/uploads/sites/2/2021/03/xinjiang-red-highlighted-in-map-of-china-stockpack-adobe-stock-1536x1289.jpg 1536w" sizes="(max-width: 557px) 100vw, 557px" /></figure></div>



<p>This trove of data is the latest in several hacked or leaked documents on the systematic oppression of Uyghurs in far western China. It is the largest cache of data to date and provides confidential information and images from high-security areas.</p>



<p>Among the detainees pictured, the oldest is 73-year-old Anihan Hamit and the youngest is 15-year-old Rahile Omer. The files show that fifteen minors (as of 2018) were detained. According to <a href="https://www.france24.com/en/asia-pacific/20220525-adrian-zenz-the-academic-behind-the-xinjiang-police-files-on-china-s-abuse-of-uighurs" class="ek-link">Adrian Zenz,</a> a well-known China scholar with the U.S.-based Victims of Communism Memorial Foundation and author of the <a href="https://newlinesinstitute.org/uyghurs/the-uyghur-genocide-an-examination-of-chinas-breaches-of-the-1948-genocide-convention/" class="ek-link">Newlines report</a> on the Uyghur genocide, the impetus behind imprisoning the elderly is to ensure they do not pass down Uyghur culture to the younger generations. Imprisoning the young or removing them from their parents to attend state-run schools ensures they are steeped in Chinese Communist Party doctrine.</p>



<p>The images and documents come from the public security bureaus of China’s Konasheher (Shufu) and Tekes counties in Xinjiang. Both provinces are comprised largely of Uyghurs. Konasheher was recently in the news because of other <a href="https://apnews.com/article/china-prisons-uyghurs-religion-0dd1a31f9be29d32c584543af4698955">reports,</a> leaked to the Associated Press, as well. The AP reported the list of incarcerated Uyghurs obtained from an anonymous source who says he is Han Chinese and disagrees with the way Uyghurs are being treated. Based on this list and other documents, Konasheher has the highest known incarceration rate in the world, with one out of 25 residents sentenced to prison, or 3,789 per 100,000 residents. The AP compares this to the United States prison rate of 364 per 100,000 residents and China’s overall rate of 122 per 100,000.</p>



<p>An anonymous hacker obtained thousands of gigabytes of data from several Xinjiang police servers located in regions where the population was predominantly Uyghur, Kazhak, and other Turkic minorities and sent them to Zenz. Zenz calls them the “Xinjiang Police Files” and has made them available <a href="https://www.xinjiangpolicefiles.org/">here.</a></p>







<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-frame"><iframe loading="lazy" title="The Xinjiang Police Files" width="500" height="281" src="https://www.youtube.com/embed/kUKPmDc3rQs?start=267&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>







<p>Zenz shared the files with fourteen media organizations spanning several countries, including the BBC and the International Consortium of Investigative Journalists (ICIJ). The ICIJ <a href="https://www.icij.org/investigations/china-cables/xinjiang-police-files-uyghur-mugshots-detention/">reports,</a></p>



<blockquote class="wp-block-quote"><p>The leak contains the first photographs taken inside the camps and obtained by news organizations without official authorization. The photos serve as irrefutable evidence of the highly militarized nature of the camps and present a stark contrast with those, previously published, that were taken on government-organized press tours.</p><cite><strong>Scilla Alecci</strong>, &#8220;<a href="https://www.icij.org/investigations/china-cables/xinjiang-police-files-uyghur-mugshots-detention/">The Faces of China’s Detention Camps in Xinjiang</a>&#8221; at <em>ICIJ</em> (May 24, 2022)</cite></blockquote>



<p>The fourteen media outlets spent months authenticating the Xinjiang Police Files. In the meantime, Zenz published an <a href="https://journals.univie.ac.at/index.php/jeacs/article/view/7336">article</a> in the <em>Journal of the European Association for Chinese Studies,</em> outlining his methodology for authenticating confidential speeches given by Zhao Kezhi, head of China’s Ministry of Public Security, and Chen Quanguo, who became the Party Secretary of Xinjiang. Chen had previously served as the Party Secretary of Tibet Autonomous Region. These speeches were given in 2018 during the height of the campaigns to “create stability” in the region.</p>



<p>According to the Xinjiang Police Files website, the files contain over 2,800 police photos of Uyghurs and other Turkish minorities taken between January and July of 2018. They also contain over 300,000 personal records, 23,000 detainee records, and more than ten documents on detailed instructions for police working in the camps. They include classified speeches, internal police manuals, personnel information, internment details for more than 20,000 Uyghurs, and photos of highly sensitive areas.</p>



<p>The photos provided enough detail that the BBC was able to <a href="https://www.bbc.co.uk/news/resources/idt-8df450b3-5d6d-4ed8-bdcc-bd99137eadc3" class="ek-link">re-create</a> one of the internment camps. The documentation shows that the so-called “re-education camps” have watchtowers manned by armed guards who are instructed to “shoot to kill” if anyone tries to escape.</p>







<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-frame"><iframe loading="lazy" title="Hacked files reveal Chinese “shoot-to-kill” policy in Uighur detention camps - BBC News" width="500" height="281" src="https://www.youtube.com/embed/HTp54QwxV8U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>Beijing has nonetheless maintained that these are vocational training schools (“vocational skills education and training centers”) rather than internment camps. Liu Pengyu, spokesperson with the Chinese embassy in Washington DC, asked about the leaked files, <a href="https://www.icij.org/investigations/china-cables/xinjiang-police-files-uyghur-mugshots-detention/">told</a> the <em>ICIJ,</em> “The region now enjoys social stability and harmony, as well as economic development and prosperity. The local people are living a safe, happy and fulfilling life.”</p>



<p>But Zenz <a href="https://www.bbc.co.uk/news/extra/85qihtvw6e/the-faces-from-chinas-uyghur-detention-camps">told</a> the BBC that the leak is “completely unprecedented… it blows apart the Chinese propaganda veneer.”</p>



<p>The files do not include anything after 2018, likely due to a Chinese government directive issued in early 2019 instructing security bureaus to tighten encryption standards among police computers.</p>



<h2>Putting faces to the suffering</h2>



<p>Once the Xinjiang Police Files were published, many Uyghurs living abroad searched the site for missing family members, friends, and neighbors.</p>



<p><em>China Digital Times</em> <a href="https://chinadigitaltimes.net/2022/05/heartbreak-disinformation-and-new-punitive-measures-in-the-wake-of-xinjiang-police-files-release/">has translated</a> some of their social media posts, sharing the news. One user, Bahram Kurban Sintash said, “When you zoom in, you can see the nightmare story of each individual and one of the millions is my dad.”</p>



<p>Another woman said she couldn’t stop her tears as she searched through the photos for her parents and neighbors, “All of them look like my dad or my brothers, every [pair of] eyes looks like [they are] asking me…’Please help me.’”</p>



<p>In this video from German public broadcaster, ARD, journalists talked to the father of one of the detainees in the photos and a man whose wife was among the photos:</p>







<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-frame"><iframe loading="lazy" title="&quot;Xinjiang Police Files&quot;: Images of horror outrage the world | report München" width="500" height="281" src="https://www.youtube.com/embed/M19ue95zKEU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>







<p>Non-Uyghur Chinese nationals also expressed their sadness and anger over the reports. <em>China Digital Times</em> <a href="https://chinadigitaltimes.net/2022/05/xinjiang-police-files-show-the-human-faces-of-mass-detention-raise-stakes-for-bachelets-visit/" class="ek-link">anonymized</a> some of their social media comments for their protection:</p>



<blockquote class="wp-block-quote"><p>“Being confronted by each of those photos, each of those individual faces, left me heartbroken. To be living on the same soil as those who have been treated so cruelly and to be oblivious to their suffering, which was right in plain sight, makes me ashamed. Why do they have to be treated like that? I am full of rage, and helplessness.”</p><p>“Seeing this made me so very sad. They did nothing wrong, but were deprived of their freedom and all the possibilities of life, and then that was covered up and buried. Why was this done to them?”</p><p>“After seeing those photos and reading those files, I opened up my Weibo and WeChat and wanted to vomit. I feel like none of us is innocent, and I am guilty, too.” </p><cite><strong>Oliver Young</strong>, &#8220;<a href="https://chinadigitaltimes.net/2022/05/xinjiang-police-files-show-the-human-faces-of-mass-detention-raise-stakes-for-bachelets-visit/">“Xinjiang Police Files” Show the Human Faces of Mass Detention, Raise Stakes for Bachelet’s Visit</a>&#8221; at <em>China Digital Times (May 25, 2022)</em></cite></blockquote>



<h2>The double-edged sword of the Digital Age</h2>



<p>It is only in the last decade or so that true technological oppression of an entire people group was even possible. Xi Jinping’s government has exploited the use of algorithms, facial recognition technology, and the social credit system to surveil all people within China’s borders. And the Party engages in a vast censorship and propaganda campaign both within China and abroad to control the narrative about Uyghurs in China. Xinjiang has been described by some as the testing ground for <a href="https://www.theatlantic.com/magazine/archive/2020/09/china-ai-surveillance/614197/">broader social control and surveillance</a> for the rest of the country.</p>



<p>However, there is another side to the digital revolution: It has never been easier for journalists, scholars, and sources to find each other. Table 1 in Zenz’s <a href="https://journals.univie.ac.at/index.php/jeacs/article/view/7336">article</a> in the <em>Journal of the European Association for Chinese Studies</em> outlines the leaked documents published in media outlets and academic papers.<br>The list, which includes the <a href="https://www.nytimes.com/interactive/2019/11/16/world/asia/china-xinjiang-documents.html">Karakax List,</a> the <a href="https://www.icij.org/investigations/china-cables/">China Cables</a>, and the <a href="https://theintercept.com/2021/01/29/china-uyghur-muslim-surveillance-police/">Urumqi Police Database</a> files, offers a damning picture of the CCP’s systematic eradication of Uyghur culture in the name of stability and security. All were provided by anonymous sources who leaked the files to the media.</p>



<p>Gone are the days of smuggling stacks of paper files or storage disks across borders. Digital borders are far more porous than physical ones making it harder for authoritarian regimes to keep their secrets.</p>



<p>In an upcoming article, we will look at the censorship and propaganda surrounding UN High Commissioner for Human Rights <a href="https://www.indiablooms.com/world-details/F/34826/uyghur-body-disappointed-with-un-official-michelle-bachelet-s-visit-to-china.html">Michelle Bachelet</a>’s recent trip to Xinjiang.</p>



<hr class="wp-block-separator"/>



<p><em>You may also wish to read:</em></p>



<p>Leaked Police Database: <a href="https://mindmatters.ai/2021/02/leaked-police-database-total-surveillance-of-chinas-uyghurs/">Total Surveillance</a> of China’s Uyghur. Human Rights Watch notes that many countries engage in human rights abuses, but “more than any other government, Beijing has made technology central to its repression.” The police in one precinct use technology to track every move to the point that some say it seems as if their thoughts are being surveilled.</p>



<p>and</p>



<p>The leak of documents from police in Karakax County in Xinjiang reveal the details of everyday life that can <a href="https://mindmatters.ai/2020/02/china-sophisticated-surveillance-decides-who-gets-sent-to-uyghur-camps/">send a Uyghur to the camps</a> The tracking app used by the police aggregates all of the data of people living in Xinjiang. Based on the parameters, or “micro-clues” that police put in the app, prompts the user to collect additional details or determines whether that person should be detained. This could include “not socializing with neighbors, often avoiding using the front door,” or using more electricity than others.</p>
					</center>

	
  <hr id="post-end-separator" class="hide">

	<footer class="footer">

		<span class="hailed-persons" data-src="https://www.discovery.org/wp-json/signal/persons/?&person=heatherzeiger"><address class="person hailed has-description" data-person="heatherzeiger" data-src="https://www.discovery.org/wp-json/signal/persons/?&person=heatherzeiger"><aside><figure class="person-figure" style="background-image: url(https://www.discovery.org/m/2019/07/Heather-Zeiger-2019-600x600.jpg)" class="person-figure"><img src="https://www.discovery.org/m/2019/07/Heather-Zeiger-2019-600x600.jpg"></figure></aside><header><h3 class="person-name">Heather Zeiger</h3></header><center class="person-description">Heather Zeiger is a freelance science writer in Dallas, TX. She has advanced degrees in chemistry and bioethics and writes on the intersection of science, technology, and society. She also serves as a research analyst with The Center for Bioethics &amp; Human Dignity. Heather writes for bioethics.com, <em>Salvo Magazine</em>, and her work has appeared in <em>Relevant</em>, <em>MercatorNet</em>, <em>Quartz</em>, and <em>The New Atlantis</em>.</center><footer></footer></address>
	</footer>

</article>
			
			<footer class="main-footer">

				 <nav class="adjacencies flex">

  
  <article class="previous box">

    <a href="https://mindmatters.ai/2022/06/researchers-our-brains-use-data-compression-to-get-things-right/">

	    <sup class="title-sup sup-previous">Previous Post</sup>

      <figure style="background-image: url(https://mindmatters.ai/wp-content/uploads/sites/2/2022/06/laboratory-mouse-in-the-experiment-test-stockpack-adobe-stock-987x987.jpg);"></figure><header><sup class="title-sup previous"></sup>Researchers: Our Brains Use Data Compression To Get Things Right</header><center>We are used to thinking of data compression in connection with computers but a recent study with mice shows that brains compress data too. The researchers ask us to imagine a dilemma from anearly video game: If you were a kid in the 80s, or are a fan of retro video games, then you must know <span class="more"> &hellip; </span></center>
    </a>

  </article>

  
  
  <article class="next subsequent box">

    <a href="https://mindmatters.ai/2022/06/algorithms-in-medicine-where-they-help-and-where-they-dont/">

      <sup class="title-sup sup-next">Next Post</sup>

      <figure style="background-image: url(https://mindmatters.ai/wp-content/uploads/sites/2/2022/06/health-insurance-tax-concept-on-blue-background-stockpack-adobe-stock-987x658.jpg);"></figure><header><sup class="title-sup next"></sup>Algorithms in Medicine: Where They Help … and Where They Don’t</header><center>Walter Bradley Center director Robert J. Marks continued his podcast discussion with anesthesiologist Richard Hurley in “Good and bad algorithms in the practice of medicine” (May 19, 2022). An algorithm is “a procedure for solving a mathematical problem (as of finding the greatest common <span class="more"> &hellip; </span></center>
    </a>

  </article>

  
</nav>

			</footer>

			
		</main>

		<div class="minor secondary flex flex-col box small-full">

			<div class="major box square arc arc-ne fib-610 chamber block-header">
				<header class="main-header main-header-right xarc xarc-ne"><h1><sup></sup>Digital Data Leaks Reveal Extent of Uyghur Oppression in China</h1></header>
			</div>

			<div class="minor flex-row box">

				<div class="tertiary minor flex flex-col box fib-233">

					<div class="alt minor box flex-row">

		<div class="major box arc arc-nw fib-144 chamber" data-cell="144"></div>

		<div class="minor flex-col box fib-89 chamber" data-cell="89">

			<div class="major box arc arc-ne fib-55 chamber" data-cell="55"></div>

			<div class="minor box fib-34 chamber" data-cell="34">

				<div class="grid" cell="1597">
	<div class="cell cell-21 arc arc-se chamber" cell="21" data-cell="21"></div>
	<div class="cell cell-13 arc arc-sw chamber" cell="13" data-cell="13"></div>
	<div class="cell cell-8 arc arc-nw chamber" cell="8" data-cell="8"></div>
	<div class="cell cell-5 arc arc-ne chamber" cell="5" data-cell="5"></div>
	<div class="cell cell-3 arc arc-se chamber" cell="3" data-cell="3"></div>
	<div class="cell cell-2 arc arc-sw chamber" cell="2" data-cell="2"></div>
	<div class="cell cell-1 arc arc-nw chamber" cell="1"></div>
	<div class="cell cell-1 arc arc-ne chamber" cell="1"></div>
</div>
			</div>

		</div>

	</div>

	
		<div class="logo major box square arc arc-sw fib-233" data-cell="233"><a href="https://centerforintelligence.org"><img src="https://mindmatters.ai/wp-content/themes/mindmatters/form/brand/cnai-logo-vertical-white.svg" /></a></div>

	
	<!-- CENTER COL -->
	<section class="taxonomy center-box">

	<div id="nav_menu-62" class="center-bar widget widget_nav_menu"><div class="menu-center-container"><ul id="menu-center" class="menu"><li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="https://centerforintelligence.org">About</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="#">The Center</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="https://centerforintelligence.org/grants">Grants</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://centerforintelligence.org/research">Research</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://centerforintelligence.org/subscribe">Subscribe</a></li>
</ul></div></div><div id="nav_menu-142" class="center-bar widget widget_nav_menu"><header>Subscribe</header><div class="menu-subscribe-container"><ul id="menu-subscribe" class="menu"><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://podcasts.apple.com/us/podcast/mind-matters/id1402224838?mt=2">Apple Podcasts</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9taW5kbWF0dGVycy5haS9mZWVkL3BvZGNhc3Q">Google Podcasts</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="https://www.stitcher.com/podcast/discovery-institute/mind-matters-2">Stitcher</a></li>
<li id="menu-item-7119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7119"><a href="https://tunein.com/podcasts/Technology-Podcasts/Mind-Matters-p1162914/">TuneIn</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="/feed/podcast">RSS</a></li>
</ul></div></div><div id="nav_menu-102" class="center-bar widget widget_nav_menu"><header>Topics</header><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="/t/androids,drones,machines,robots,">Androids, Robots, Drones, and Machines</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380"><a href="/t/apocalypticism,dystopia,the-singularity/">Apocalypticism, Dystopia, and the Singularity</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://mindmatters.ai/c/applied-intelligence/">Applied Intelligence, Problem Solving, and Innovation</a></li>
<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://mindmatters.ai/c/ai/">Artificial Intelligence</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="/t/automation,job-displacement,job-training,unemployment,tech-jobs/">Automation, Jobs, and Training</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/t/government/">Government Policy</a></li>
<li id="menu-item-15803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15803"><a href="/t/hype,ai-limits/">Hype and Limits</a></li>
<li id="menu-item-679" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/t/mind,brain,neuroscience,philosophy-of-mind/">Mind, Brain, and Human Intelligence</a></li>
<li id="menu-item-18100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18100"><a href="https://mindmatters.ai/c/ni/">Natural Human, Animal, and Organismic Intelligence</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://mindmatters.ai/c/philosophy-of-mind/">Philosophy of Mind</a></li>
<li id="menu-item-15796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15796"><a href="/t/sci-fi-saturday">Sci-fi Saturdays</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://mindmatters.ai/c/social-factors/">Social Factors</a></li>
<li id="menu-item-678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678"><a href="/t/technocracy,silicon-valley,big-tech/">Technocracy and Big Tech</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="/t/transhumanism/">Transhumanism</a></li>
</ul></div></div><div id="nav_menu-122" class="center-bar widget widget_nav_menu"><header>Authors</header><div class="menu-authors-container"><ul id="menu-authors" class="menu"><li id="menu-item-5892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5892"><a href="/contributors">Contributors</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="/author/jbartlett">Jonathan Bartlett</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545"><a href="/author/bdembski">William A. Dembski</a></li>
<li id="menu-item-1929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1929"><a href="/author/bdixon">Brendan Dixon</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-548"><a href="/author/megnor">Michael Egnor</a></li>
<li id="menu-item-1930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1930"><a href="/author/wewert">Winston Ewert</a></li>
<li id="menu-item-593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-593"><a href="/author/eholloway">Eric Holloway</a></li>
<li id="menu-item-547" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-547"><a href="/author/rmarks">Robert J. Marks</a></li>
<li id="menu-item-5894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5894"><a href="/author/anieri/">Adam Nieri</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546"><a href="/author/doleary">Denyse O&#8217;Leary</a></li>
<li id="menu-item-7040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7040"><a href="/author/gsmith">Gary Smith</a></li>
<li id="menu-item-7039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7039"><a href="/author/heatherzeiger">Heather Zeiger</a></li>
</ul></div></div><div id="archives-42" class="center-bar widget widget_archive"><header>Archives</header>
			<ul>
					<li><a href='https://mindmatters.ai/2022/06/'>June 2022</a></li>
	<li><a href='https://mindmatters.ai/2022/05/'>May 2022</a></li>
	<li><a href='https://mindmatters.ai/2022/04/'>April 2022</a></li>
	<li><a href='https://mindmatters.ai/2022/03/'>March 2022</a></li>
	<li><a href='https://mindmatters.ai/2022/02/'>February 2022</a></li>
	<li><a href='https://mindmatters.ai/2022/01/'>January 2022</a></li>
	<li><a href='https://mindmatters.ai/2021/12/'>December 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/11/'>November 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/10/'>October 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/09/'>September 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/08/'>August 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/07/'>July 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/06/'>June 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/05/'>May 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/04/'>April 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/03/'>March 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/02/'>February 2021</a></li>
	<li><a href='https://mindmatters.ai/2021/01/'>January 2021</a></li>
	<li><a href='https://mindmatters.ai/2020/12/'>December 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/11/'>November 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/10/'>October 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/09/'>September 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/08/'>August 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/07/'>July 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/06/'>June 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/05/'>May 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/04/'>April 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/03/'>March 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/02/'>February 2020</a></li>
	<li><a href='https://mindmatters.ai/2020/01/'>January 2020</a></li>
	<li><a href='https://mindmatters.ai/2019/12/'>December 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/11/'>November 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/10/'>October 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/09/'>September 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/08/'>August 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/07/'>July 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/06/'>June 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/05/'>May 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/04/'>April 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/03/'>March 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/02/'>February 2019</a></li>
	<li><a href='https://mindmatters.ai/2019/01/'>January 2019</a></li>
	<li><a href='https://mindmatters.ai/2018/12/'>December 2018</a></li>
	<li><a href='https://mindmatters.ai/2018/11/'>November 2018</a></li>
	<li><a href='https://mindmatters.ai/2018/10/'>October 2018</a></li>
	<li><a href='https://mindmatters.ai/2018/09/'>September 2018</a></li>
	<li><a href='https://mindmatters.ai/2018/08/'>August 2018</a></li>
	<li><a href='https://mindmatters.ai/2018/07/'>July 2018</a></li>
	<li><a href='https://mindmatters.ai/2018/06/'>June 2018</a></li>
			</ul>

			</div>
	</section>

</div>
					<div class="quaternary major box side-box major-ratio fib-377 camber" data-cell="377">

						<div class="arc arc-se aspect-square fib-377 chamber" data-cell="377" style="display: none;"></div>

						<section class="archives">

						<header class="subscribe section-header aspect-square arc arc-se aspect-square fib-377 chamber"></header>

						<center>

						<aside id="nav_menu-82" class="widget side-area-widget widget_nav_menu"><header>Subscribe</header><div class="menu-subscribe-container"><ul id="menu-subscribe-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="https://podcasts.apple.com/us/podcast/mind-matters/id1402224838?mt=2">Apple Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a href="https://podcasts.google.com/feed/aHR0cHM6Ly9taW5kbWF0dGVycy5haS9mZWVkL3BvZGNhc3Q">Google Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="https://www.stitcher.com/podcast/discovery-institute/mind-matters-2">Stitcher</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7119"><a href="https://tunein.com/podcasts/Technology-Podcasts/Mind-Matters-p1162914/">TuneIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a href="/feed/podcast">RSS</a></li>
</ul></div></aside>		<aside id="recent-podcast-episodes-32" class="widget side-area-widget widget_recent_entries widget_recent_episodes">		<header>Episodes</header>		<ul>
					<li>
				<a href="https://mindmatters.ai/podcast/ep190/">When The House Can&#8217;t Win The Game, It Will Change The Rules</a>
						</li>
					<li>
				<a href="https://mindmatters.ai/podcast/ep189/">The House Always Wins In The Long Run</a>
						</li>
					<li>
				<a href="https://mindmatters.ai/podcast/ep188/">It&#8217;s a Wonderful, Complex, and Finely-Tuned Universe</a>
						</li>
					<li>
				<a href="https://mindmatters.ai/podcast/ep187/">Good and Bad Algorithms in the Practice of Medicine</a>
						</li>
					<li>
				<a href="https://mindmatters.ai/podcast/ep186/">A First-Hand Account of Kicking Fentanyl Addiction: Reversing Hebb&#8217;s Law</a>
						</li>
				</ul>
		</aside><aside id="dpe_fp_widget-22" class="widget side-area-widget widget_dpe_fp_widget"><header>Articles</header>	<div class="covers">
			<article id="post-20547" class="article-cover">
			<a href="https://mindmatters.ai/2022/05/serenity-my-defense-of-the-films-initial-choices-part-1/">
				<figure>
				<img width="987" height="750" src="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/exploration-of-new-worlds-space-and-universe-new-galaxies-planets-in-backlight-exoplanets-solar-systems-3d-rendering-stockpack-adobe-stock-987x750.jpg" class="attachment-medium size-medium wp-post-image" alt="Exploration of new worlds, space and universe, new galaxies. Planets in backlight. Exoplanets. Solar systems. 3d rendering" loading="lazy" srcset="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/exploration-of-new-worlds-space-and-universe-new-galaxies-planets-in-backlight-exoplanets-solar-systems-3d-rendering-stockpack-adobe-stock-987x750.jpg 987w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/exploration-of-new-worlds-space-and-universe-new-galaxies-planets-in-backlight-exoplanets-solar-systems-3d-rendering-stockpack-adobe-stock-1597x1213.jpg 1597w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/exploration-of-new-worlds-space-and-universe-new-galaxies-planets-in-backlight-exoplanets-solar-systems-3d-rendering-stockpack-adobe-stock-768x584.jpg 768w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/exploration-of-new-worlds-space-and-universe-new-galaxies-planets-in-backlight-exoplanets-solar-systems-3d-rendering-stockpack-adobe-stock-1536x1167.jpg 1536w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/exploration-of-new-worlds-space-and-universe-new-galaxies-planets-in-backlight-exoplanets-solar-systems-3d-rendering-stockpack-adobe-stock-2048x1556.jpg 2048w" sizes="(max-width: 987px) 100vw, 987px" />				</figure>
				<header>Serenity: My Defense of the Film’s Initial Choices (Part 1)</header>
			</a>
		</article>
			<article id="post-20533" class="article-cover">
			<a href="https://mindmatters.ai/2022/05/some-opioid-addictions-begin-in-the-hospital/">
				<figure>
				<img width="987" height="568" src="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/opioid-drug-prescription-stockpack-adobe-stock-987x568.jpg" class="attachment-medium size-medium wp-post-image" alt="Opioid Drug Prescription" loading="lazy" srcset="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/opioid-drug-prescription-stockpack-adobe-stock-987x568.jpg 987w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/opioid-drug-prescription-stockpack-adobe-stock-1597x919.jpg 1597w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/opioid-drug-prescription-stockpack-adobe-stock-768x442.jpg 768w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/opioid-drug-prescription-stockpack-adobe-stock-1536x884.jpg 1536w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/opioid-drug-prescription-stockpack-adobe-stock-2048x1178.jpg 2048w" sizes="(max-width: 987px) 100vw, 987px" />				</figure>
				<header>Some Opioid Addictions Begin in the Hospital</header>
			</a>
		</article>
			<article id="post-20510" class="article-cover">
			<a href="https://mindmatters.ai/2022/05/what-anti-opioid-strategies-could-really-lower-the-death-toll/">
				<figure>
				<img width="987" height="658" src="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/teenagers-laughing-during-a-group-counseling-session-for-youth-stockpack-adobe-stock-987x658.jpg" class="attachment-medium size-medium wp-post-image" alt="Teenagers laughing during a group counseling session for youth" loading="lazy" srcset="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/teenagers-laughing-during-a-group-counseling-session-for-youth-stockpack-adobe-stock-987x658.jpg 987w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/teenagers-laughing-during-a-group-counseling-session-for-youth-stockpack-adobe-stock-1597x1065.jpg 1597w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/teenagers-laughing-during-a-group-counseling-session-for-youth-stockpack-adobe-stock-768x512.jpg 768w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/teenagers-laughing-during-a-group-counseling-session-for-youth-stockpack-adobe-stock-1536x1024.jpg 1536w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/teenagers-laughing-during-a-group-counseling-session-for-youth-stockpack-adobe-stock-2048x1365.jpg 2048w" sizes="(max-width: 987px) 100vw, 987px" />				</figure>
				<header>What Anti-Opioid Strategies Could Really Lower the Death Toll?</header>
			</a>
		</article>
			<article id="post-20466" class="article-cover">
			<a href="https://mindmatters.ai/2022/05/some-economic-models-are-alluring-others-are-useful/">
				<figure>
				<img width="987" height="709" src="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/stock-market-management-stockpack-adobe-stock-987x709.jpg" class="attachment-medium size-medium wp-post-image" alt="Stock Market Management" loading="lazy" srcset="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/stock-market-management-stockpack-adobe-stock-987x709.jpg 987w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/stock-market-management-stockpack-adobe-stock-1597x1147.jpg 1597w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/stock-market-management-stockpack-adobe-stock-768x552.jpg 768w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/stock-market-management-stockpack-adobe-stock-1536x1103.jpg 1536w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/stock-market-management-stockpack-adobe-stock-2048x1471.jpg 2048w" sizes="(max-width: 987px) 100vw, 987px" />				</figure>
				<header>Some Economic Models are Alluring, Others are Useful</header>
			</a>
		</article>
			<article id="post-20451" class="article-cover">
			<a href="https://mindmatters.ai/2022/05/opioids-the-high-is-brief-the-death-toll-is-ghastly/">
				<figure>
				<img width="987" height="658" src="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/young-woman-poses-as-drug-addict-stockpack-adobe-stock-987x658.jpg" class="attachment-medium size-medium wp-post-image" alt="Young woman poses as drug addict." loading="lazy" srcset="https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/young-woman-poses-as-drug-addict-stockpack-adobe-stock-987x658.jpg 987w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/young-woman-poses-as-drug-addict-stockpack-adobe-stock-1597x1065.jpg 1597w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/young-woman-poses-as-drug-addict-stockpack-adobe-stock-768x512.jpg 768w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/young-woman-poses-as-drug-addict-stockpack-adobe-stock-1536x1024.jpg 1536w, https://mindmatters.ai/wp-content/uploads/sites/2/2022/05/young-woman-poses-as-drug-addict-stockpack-adobe-stock-2048x1365.jpg 2048w" sizes="(max-width: 987px) 100vw, 987px" />				</figure>
				<header>Opioids: The High Is Brief, the Death Toll Is Ghastly</header>
			</a>
		</article>
		</div>
	<!-- .dpe-flexible-posts -->
</aside>
		<aside id="recent-posts-82" class="widget side-area-widget widget_recent_entries">
		<header>Articles</header>
		<ul>
											<li>
					<a href="https://mindmatters.ai/2022/06/dox-show-disinformation-board-was-for-use-against-americans-too/">Dox Show Disinformation Board Was For Use Against Americans Too</a>
									</li>
											<li>
					<a href="https://mindmatters.ai/2022/06/the-challenges-of-medical-care-when-insurance-algorithms-rule/">The Challenges of Medical Care When Insurance Algorithms Rule</a>
									</li>
											<li>
					<a href="https://mindmatters.ai/2022/06/a-great-reset-historian-muses-on-what-to-do-with-useless-people/">A Great Reset Historian Muses on What To Do With “Useless” People</a>
									</li>
											<li>
					<a href="https://mindmatters.ai/2022/06/whew-twitter-now-offers-musk-a-firehose-of-data-from-botworld/">Whew! Twitter Now Offers Musk a “Firehose” of Data From Botworld</a>
									</li>
											<li>
					<a href="https://mindmatters.ai/2022/06/algorithms-in-medicine-where-they-help-and-where-they-dont/">Algorithms in Medicine: Where They Help … and Where They Don’t</a>
									</li>
					</ul>

		</aside><aside id="nav_menu-112" class="widget side-area-widget widget_nav_menu"><header>Topics</header><div class="menu-topics-container"><ul id="menu-topics-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="/t/androids,drones,machines,robots,">Androids, Robots, Drones, and Machines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380"><a href="/t/apocalypticism,dystopia,the-singularity/">Apocalypticism, Dystopia, and the Singularity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://mindmatters.ai/c/applied-intelligence/">Applied Intelligence, Problem Solving, and Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://mindmatters.ai/c/ai/">Artificial Intelligence</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310"><a href="/t/automation,job-displacement,job-training,unemployment,tech-jobs/">Automation, Jobs, and Training</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/t/government/">Government Policy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15803"><a href="/t/hype,ai-limits/">Hype and Limits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-679"><a href="/t/mind,brain,neuroscience,philosophy-of-mind/">Mind, Brain, and Human Intelligence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18100"><a href="https://mindmatters.ai/c/ni/">Natural Human, Animal, and Organismic Intelligence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://mindmatters.ai/c/philosophy-of-mind/">Philosophy of Mind</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15796"><a href="/t/sci-fi-saturday">Sci-fi Saturdays</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://mindmatters.ai/c/social-factors/">Social Factors</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-678"><a href="/t/technocracy,silicon-valley,big-tech/">Technocracy and Big Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="/t/transhumanism/">Transhumanism</a></li>
</ul></div></aside>
						</center>

					</section>

				</div>

			</div>

		</div>

	</div><!--/nautilus-->

	<footer class="center-footer flex constrain-lg">

	</footer>

</center>

<footer class="footer-body">

	<div id="custom_html-52" class="widget_text widget body-footer-area-widget widget_custom_html"><header>Footer Logos</header><div class="textwidget custom-html-widget"><a href="http://www.discovery.org" class="footer-logo">Discovery Institute</a>
<a href="http://www.centerforintelligence.org" class="footer-logo">Center for Natural and Artificial Intelligence</a></div></div><div id="text-32" class="widget body-footer-area-widget widget_text"><header>About Mind Matters and The Center for Intelligence</header>			<div class="textwidget"><p><em class="">Mind Matters</em> features original news and analysis at the intersection of artificial and natural intelligence. Through articles and podcasts, it explores issues, challenges, and controversies relating to human and artificial intelligence from a perspective that values the unique capabilities of human beings. <em class="">Mind Matters</em> is published by the <a class="" href="http://centerforintelligence.org/">Walter Bradley Center for Natural and Artificial Intelligence</a>.</p>
</div>
		</div><div id="text-52" class="widget body-footer-area-widget widget_text">			<div class="textwidget"><nav class="social">
<ul>
<li><a href="https://facebook.com">Facebook</a></li>
<li>Twitter</li>
<li>Instagram</li>
<li>RSS</li>
</ul>
</nav>
</div>
		</div><div id="text-62" class="widget body-footer-area-widget widget_text">			<div class="textwidget">
	<dl class="follow">
		
			<dt>Follow</dt>
						<dd class="at-facebook" data-net="facebook"><a href="http://facebook.com/bradleycenterdi" target="_blank" rel="noopener">
				<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30px" height="30px" viewBox="0 0 430.113 430.114" xml:space="preserve"><g><path id="Facebook" fill="#3b5998" d="M158.081,83.3c0,10.839,0,59.218,0,59.218h-43.385v72.412h43.385v215.183h89.122V214.936h59.805	c0,0,5.601-34.721,8.316-72.685c-7.784,0-67.784,0-67.784,0s0-42.127,0-49.511c0-7.4,9.717-17.354,19.321-17.354		c9.586,0,29.818,0,48.557,0c0-9.859,0-43.924,0-75.385c-25.016,0-53.476,0-66.021,0C155.878-0.004,158.081,72.48,158.081,83.3z"/></g></svg>
			</a></dd>
			
						<dd class="at-twitter" data-net="twitter"><a href="http://twitter.com/cnaintelligence" target="_blank" rel="noopener">
				<svg version="1.1" id="at-twitter-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 50 50" xml:space="preserve"><style type="text/css">.st0{fill:#1DA1F4;}</style>
			<g id="twitter-icon"><g><path class="st0"   d="M15.8,45.3c18.8,0,29.1-15.6,29.1-29.1c0-0.4,0-0.9,0-1.3c2-1.4,3.7-3.3,5.1-5.3c-1.8,0.8-3.8,1.4-5.9,1.6,c2.1-1.3,3.7-3.3,4.5-5.7c-2,1.2-4.2,2-6.5,2.5c-1.9-2-4.5-3.2-7.5-3.2C29,4.7,24.4,9.3,24.4,15c0,0.8,0.1,1.6,0.3,2.3,C16.2,16.9,8.6,12.8,3.6,6.6c-0.9,1.5-1.4,3.3-1.4,5.2c0,3.6,1.8,6.7,4.6,8.5c-1.7-0.1-3.3-0.5-4.6-1.3c0,0,0,0.1,0,0.1,c0,5,3.5,9.1,8.2,10c-0.9,0.2-1.8,0.4-2.7,0.4c-0.7,0-1.3-0.1-1.9-0.2c1.3,4.1,5.1,7,9.6,7.1c-3.5,2.8-7.9,4.4-12.7,4.4,c-0.8,0-1.6,0-2.4-0.1C4.6,43.6,10,45.3,15.8,45.3"/></g></g></svg>
			</a></dd>
			
						<dd class="at-youtube" data-net="youtube"><a href="http://www.youtube.com/channel/UCjmYJ4vVctTLr5Xn-K1EsYA" target="_blank" rel="noopener">
				<svg id="at-youtube-icon" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 2000" x="0" y="0"><defs><style>.cls-1{fill:#ff0000;}.cls-2{fill:none;}</style></defs><title>YouTube</title><g id="Layer_1-2" data-name="Layer_1"><path class="cls-1" d="M1688,565.91a197.13,197.13,0,0,0-110.92-50.31c-91.45-10.24-183.72-15.39-276.3-18-92-2.57-184.37-2.57-276.55-2.51s-184.54-.05-276.54,2.51c-92.59,2.58-184.9,7.74-276.39,18a196.89,196.89,0,0,0-110.83,50.33,205.78,205.78,0,0,0-62,106.53c-13.08,56.72-19.7,115.9-23,175.45-3.36,59.8-3.44,118.84-3.44,176.16s0,116.2,3.28,176c3.26,59.52,9.8,118.7,22.89,175.43a206.29,206.29,0,0,0,62.07,106.56A196.74,196.74,0,0,0,471,1532.4c91.51,10.23,183.81,15.39,276.41,18,92,2.57,184.38,2.57,276.55,2.51s184.59.05,276.58-2.51c92.58-2.58,184.86-7.73,276.36-18a196.84,196.84,0,0,0,110.76-50.29,206.77,206.77,0,0,0,62.18-106.57c13-56.73,19.57-115.91,22.85-175.43,3.23-58.69,3.26-118.23,3.25-176h.06v-2.9h-.06c0-114.85,0-236.49-25.78-348.7A206.12,206.12,0,0,0,1688,565.91ZM818.11,1252.43V739.36l23.38,12.2Q947.7,807,1053.56,862.24q127.51,66.54,255.8,133.52l27.17,14.19-27.23,14.12-233.93,121.31q-116.8,60.55-233.93,121.24l-23.31,12.08v-26.26Z"/></g><rect class="cls-2" width="50" height="50"/></svg>
			</a></dd>
			
						<dd class="at-email" data-net="email"><a href="/subscribe">
				<svg id="at-email-icon" data-name="arroba" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48.33 48.33"><title>Email</title><path fill="#a0c0c9" d="M24.85.83a24.17,24.17,0,0,0,0,48.33,24.9,24.9,0,0,0,14.9-4.95,2.18,2.18,0,1,0-2.62-3.5l0,0a20.47,20.47,0,0,1-12.24,4.08,19.83,19.83,0,1,1,19.94-20V27a4.37,4.37,0,0,1-8.73,0V16.12a2.18,2.18,0,0,0-4.37,0v.15a11.25,11.25,0,0,0-6.84-2.33,10.92,10.92,0,0,0,0,21.84A11.31,11.31,0,0,0,33.26,32a8.73,8.73,0,0,0,15.91-5V24.85A24.25,24.25,0,0,0,24.85.83Zm0,30.6a6.58,6.58,0,0,1,0-13.16,6.82,6.82,0,0,1,6.84,6.58A6.82,6.82,0,0,1,24.85,31.43Z" transform="translate(-0.83 -0.83)"/></svg>
			</a></dd>
						
		</dl>
	
	
</div>
		</div><div id="nav_menu-52" class="widget body-footer-area-widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-90"><a href="https://mindmatters.ai/articles/">Articles</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-92"><a href="https://mindmatters.ai/podcast/">Episodes</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://mindmatters.ai/about/">About</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://mindmatters.ai/subscribe/">Subscribe</a></li>
<li id="menu-item-5890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5890"><a href="http://centerforintelligence.org/donate">Donate</a></li>
</ul></div></div>
</footer>


</div><!--/.endo -->


	<script type='text/javascript'>
	piAId = '564722';
	piCId = '';
	piHostname = 'dot.mindmatters.ai';

	(function() {
		function async_load(){
			var s = document.createElement('script'); s.type = 'text/javascript';
			s.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + piHostname + '/pd.js';
			var c = document.getElementsByTagName('script')[0];
			c.parentNode.insertBefore(s, c);
		}
		if(window.attachEvent) { window.attachEvent('onload', async_load); }
		else { window.addEventListener('load', async_load, false); }
	})();
	</script>

	        <script>
            function _katexRender(rootElement) {
                const eles = rootElement.querySelectorAll(".katex-eq:not(.katex-rendered)");
                for(let idx=0; idx < eles.length; idx++) {
                    const ele = eles[idx];
                    ele.classList.add("katex-rendered");
                    try {
                        katex.render(
                            ele.textContent,
                            ele,
                            {
                                displayMode: ele.getAttribute("data-katex-display") === 'true',
                                throwOnError: false
                            }
                        );
                    } catch(n) {
                        ele.style.color="red";
                        ele.textContent = n.message;
                    }
                }
            }

            function katexRender() {
                _katexRender(document);
            }

            document.addEventListener("DOMContentLoaded", function() {
                katexRender();

                // Perform a KaTeX rendering step when the DOM is mutated.
                const katexObserver = new MutationObserver(function(mutations) {
                    [].forEach.call(mutations, function(mutation) {
                        if (mutation.target && mutation.target instanceof Element) {
                            _katexRender(mutation.target);
                        }
                    });
                });

                const katexObservationConfig = {
                    subtree: true,
                    childList: true,
                    attributes: true,
                    characterData: true
                };

                katexObserver.observe(document.body, katexObservationConfig);
            });

        </script>
        <script type='text/javascript' src='https://mindmatters.ai/wp-content/plugins/forms-gutenberg/dist/custom_frontend.js?ver=update' id='gutenberg-forms-custom-js-js'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/ebnXmuoFoecLweEziKNelg' id='websitevoice-js'></script>
<script type='text/javascript' id='websitevoice-js-after'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'ebnXmuoFoecLweEziKNelg');
  wvtag('gender', 'female');
  wvtag('text-selector', '.single-post .article-center');
</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/mindmatters.ai","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://mindmatters.ai/wp-content/plugins/katex/assets/katex-0.13.13/katex.min.js?ver=5.9.3' id='katex-js'></script>
<script type='text/javascript' src='https://www.discovery.org/~/signal.js?ver=2022-06-10-21' id='signal-scripts-js'></script>
<script type='text/javascript' src='https://www.discovery.org/~/scripts/lity/lity.min.js?ver=2022-06' id='lity-scripts-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://mindmatters.ai/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://mindmatters.ai/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mindmatters.ai/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://mindmatters.ai/wp-content/themes/mindmatters/form/scripts/mm.js?ver=201780728.4' id='mm-scripts-js'></script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->